Bubble×sendgridでメールが送信できない

Bubble×sendgridの実装方法についてご質問です。

以下の情報を参考に、sendgridからメールを送信できるように実装してみました。

しかし、実際に送信してみようとすると、以下のエラーが表示されてしまいます。。

エラーの中にも書かれているapi_v4というのが何か関係しているのかなと思ったのですが、原因が分からず。。
お手数おかけしますが、解決方法をご教示いただけますと幸いです。

何卒よろしくお願いいたします。

5/29-6/1の間にBubbleとSendGridが関連するトラブルがあったようです。
既に解消したようですが、まだ同じエラーが出るでしょうか?

「いいね!」 1

ありがとうございます。
はい、まだ同じエラーが出てしまいます。。。

プラグインのバージョンはいくつでしょうか?
プラグインのダウンロードページに、6.2.15より後のバージョンでは動作しないというレビューが上がっています。

「いいね!」 3

ありがとうございます!
バージョンが6.2.14で止まっており、アップグレードしたところ解消され、無事に送信されました。
プラグインのバージョン管理、とても大切だと認識いたしました。
この度はご教示いただきありがとうございます。

無事送信できたんですね。

同じpluginを使って試していますが、最新バージョンで試すと私の場合はメールが送れなかったです。

過去動作していたアクション(Deprecatedされたもの)だと問題なくメールは送れますが、今のアクション(Send email)だとメールが送れませんでした。

レビューをみると、最近のバージョンでは動作しないのかと思いましたが、そうでもないんですね、、、 :flushed:

「いいね!」 3

送れなくなったと思ったら、Domain Authenticationの問題でした。新しいBubble環境で試していたのでドメインの設定が漏れていました。

「いいね!」 3